Old firmware

I can't seem to find the older versions to download. 0.6 seems to not work for me at all, 0.4.6 seems to be somewhat working.

Im looking for 0.4.6 and 0.4.4 too, if anyone has them...

administrators

You can use the particular version from Github by checking out the commit. Or you can do it the easy way! :)

Today I added the infrastructure to use the new Arduino board manager. Read about it here:
http://forum.canb.us/discussion/2195/easy-setup-with-the-new-arduino-board-manager

Looks like your connection to CANBus Triple was lost, please wait while we try to reconnect.