I received my unit last week. I purchased the complete kit with an OBD cable. Plugged the unit into my 2010 Toyota truck and I don't get anything. The LEDs don't light up. I don't see a blue tooth device in the area (check with phone and tablet). Tried hooking up flying lead cable to 12VDC per schematic on website and I still don't have any LED action or blue tooth devices.

Anything else I can do to determine if the unit is dead ? If it is dead, what do I need to get a replacement ?

I looked around for email to contact but couldn't find one.

I'm excited to work with this device.



I have the same symptoms, except that the green LED's do stay lit up on the device (very dim).

The LEDs are not very bright. I paired mine to my laptop via bluetooth and if I held the device right up to my eye I could see a blinking blue light inside and it showed up as paired on my laptop.

Not sure what to do now. It doesn't appear any software is ready.

Have you tried plugging it in to your computer via the provided USB cable?

Just tried plugging it into computer again. Turned out lights in case I was missing very dim LEDs. No luck.

@mchollett‌ Have you downloaded the Arduino software? I followed <a href="http://canb.us/getting-started"><u><b>this</b></u></a> and was able to flash the sketches to the CBT


@mchollett Sorry to hear you're having trouble. Rest assured if the unit is indeed DOA I will send you a new unit.

If you plugin the CBT to a PC via the USB cable the green light should illuminate and your computer will show a new com port. You can email me direct at derek@thefdbureau.com and I can RMA it.

If the bootloader is lost on the atmega no leds will light up so the device would appear to be unresponsive. In this case flashing the bootloader via an ISP would be required.

Let me know if your computer sees a new com port when it is plugged in. Also, with a Bluetooth 4.0 enabled laptop/ipad/smartphone you should be able to see and connect to the device.

  • 7
  • 5444

Looks like your connection to CANBus Triple was lost, please wait while we try to reconnect.