Message ID's are all Zero (A4 B7 07)

Any idea of this ? Tested reboot of comp va app but still not showing any IDs
Audi A4 B7 (07)
<a href="">Screenshot</a>

Anyone ?

I think i need to add, the attempt was made via OBDII port and not directly on CAN line

Not having mine running yet, I cannot comment, only offer a question. Is it possible for a bus speed mismatch?

nope, i ran manual baud settings as well auto which both indicate 500 is the right baud but still both ways give zero ids :/

gotta say this device is neat even tho its not working for me yet but the support for it by the company is horrible, almost like they've abandoned device and its community

I think the OBDII port's can wires on VAG cars is connected to the gateway, which probably wants to see some sort of diagnostic commands. Try tapping into one of the main can wires.

And I agree, the device is pretty cool, but you're basically on your own after purchasing. Wish they got BT LE functional before abandoning support.

BT LE is working fine for me. Some assembly is required.

it turns out my b7 doesn't have a proper gateway.
the can cables from obd port go directly into instrument cluster which in some way acts as gateway.
I haven't really figured out how to get it to work via obd port, instead I tapped into infotainment connectors on cluster


Good to hear you figured something out. A lot of vehicles have a 'CAN Gateway' that can cause unexpected behavior on the OBD port.

Sorry about the lack of checking the forum. I had a difficult couple of months. Also, I'd like to add while altho the I have the company setup for legal reasons etc, I'm a team of one and do my best to help and continue to build the product ecosystem.

  • 8
  • 7342

Looks like your connection to CANBus Triple was lost, please wait while we try to reconnect.