Error unziping Windows desktop app: path too long

Just downloaded the Windows version of the desktop app. Windows throws an error while unzipping:

Error 0x80010135: Path too long


This happens several times during the unzip process if you select "skip"

The error occurs even when the ZIP file is placed at the root level of the C drive (can't make path lengths any shorter than that)


Here is the path that has trouble. Un-ziping to a folder at c: that has a single character name (e.g. c:\a) seems to work.


i tried to unzip to C:\z and still get the error?
what is the fix?


Hey guys, I'm putting the finishing touches on moving the app over to a new shell that will alleviate this issue.

Hi Derek, Any news on the update to clear this problem? Thanks, Mike


Windows is giving me a hard time building the Serial port library for the new runtime. I hope to have it figured out soon. Maybe I should have held off on that free Windows 10 update. :)

i suggest that you use "Long Path Tool" its an amazing tool google it AND will solve your problem


This is fixed in the latest version, grab it from the site.

As I know it is technical problem and you should solve it with software that will be effective for your problem. However you can find out path too long software and you can get tips about it if you search on net . Thank you

The Long path tool is the very best program for error, unlock solution.
Try it and solved your problem.
I used the long path tool and I solved my error, unlocks problem solution.

Use “Long path tool” software and keep yourself cool.

  • 11
  • 9429

Looks like your connection to CANBus Triple was lost, please wait while we try to reconnect.